<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width,initial-scale=1.0">
    <link rel="apple-touch-icon" sizes="180x180" href="../icons/favicon/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="../icons/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="../icons/favicon/favicon-16x16.png">
<link rel="manifest" href="../icons/favicon/site.webmanifest">
<link rel="shortcut icon" href="../icons/favicon/favicon.ico">
<link rel="mask-icon" href="../icons/favicon/safari-pinned-tab.svg" color="#0033dd">
<meta name="msapplication-TileColor" content="#0033dd">
<meta name="msapplication-config" content="https://blueorigin-static-assets.s3.amazonaws.com/icons/favicon/browserconfig.xml">
<meta name="theme-color" content="#ffffff">

    <title>Blue Origin | Blue Origin's foundation, Club for the Future, selects 19 space-based charities to each receive a $1 million grant</title>
<meta name="description" content="" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Blue Origin's foundation, Club for the Future, selects 19 space-based charities to each receive a $1 million grant" />
<meta property="og:description" content="" />
<meta property="og:url" content="https://www.blueorigin.com/news-archive/club-for-the-future-selects-19-charities" />
<meta property="og:site_name" content="Blue Origin" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@blueorigin" />
<meta name="twitter:title" content="Blue Origin's foundation, Club for the Future, selects 19 space-based charities to each receive a $1 million grant" />
<meta name="twitter:description" content="" />

<link href="../index" rel="home" />
<link href="club-for-the-future-selects-19-charities" rel="canonical" />

<link type="text/plain" rel="author" href="https://www.blueorigin.com/humans.txt" />

          <link rel="stylesheet" href="/../site/themes/blueorigin/dist/css/index.css%3Fv=1626744488.css" />
        <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-TXB6TBD');</script>
    <!-- End Google Tag Manager -->

    <link href='https://api.mapbox.com/mapbox-gl-js/v2.3.1/mapbox-gl.css' rel='stylesheet' />


<script type="text/javascript">
_linkedin_partner_id = "2205772";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://urldefense.proofpoint.com/v2/url?u=https-3A__snap.licdn.com_li.lms-2Danalytics_insight.min.js&d=DwIGAg&c=oabj6cKx-cayrvsTA0R67S_f77lckZDNuNOZqiS4cjA&r=iY8mJBDzj9SbVkqwiRsGrp4OH3bNWpX38IAl1llFs3E&m=dABJSDNq1arbyYMyGOzw8Z1EjEMTmXaOViJ6XD0nJj8&s=xmMnedaNYn3iJ6f_-YP6ciYopjIz8IAFcTZSiRRqgGY&e= ";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://urldefense.proofpoint.com/v2/url?u=https-3A__px.ads.linkedin.com_collect_-3Fpid-3D2205772-26fmt-3Dgif&d=DwIGAg&c=oabj6cKx-cayrvsTA0R67S_f77lckZDNuNOZqiS4cjA&r=iY8mJBDzj9SbVkqwiRsGrp4OH3bNWpX38IAl1llFs3E&m=dABJSDNq1arbyYMyGOzw8Z1EjEMTmXaOViJ6XD0nJj8&s=c5eCxISQvr0gyYW-3QI0CfNwBPA6afEjx8py9_Cl0VE&e= " />
</noscript>

<script>
  const countdownEnd = "2021-05-05 09:00";
</script>

</head>
<body  id="club-for-the-future-selects-19-charities"  class="   ">
    <noscript>
      <strong>We're sorry but Blue Origin doesn't work properly without JavaScript enabled. Please enable it to continue.</strong>
    </noscript>

    <div id="app">
      <a href="club-for-the-future-selects-19-charities#main" class="Btn_skipToContent Cta__Dark">Skip to Content</a>
      <a href="club-for-the-future-selects-19-charities#footer" class="Btn_skipToContent Cta__Dark">Skip to Footer</a>
      <header class="header">
        <nav
  is="the-nav"
  v-cloak
    class="TheNav"
  :items="[                      {&quot;url&quot;:&quot;/new-shepard&quot;,
        &quot;title&quot;:&quot;New Shepard&quot;,
        &quot;current&quot;:false,},
              {&quot;url&quot;:&quot;/new-glenn&quot;,
        &quot;title&quot;:&quot;New Glenn&quot;,
        &quot;current&quot;:false,},
              {&quot;url&quot;:&quot;/blue-moon/national-team&quot;,
        &quot;title&quot;:&quot;HLS National Team&quot;,
        &quot;current&quot;:false,},
              {&quot;url&quot;:&quot;/blue-moon&quot;,
        &quot;title&quot;:&quot;Blue Moon&quot;,
        &quot;current&quot;:false,},
              {&quot;url&quot;:&quot;/engines&quot;,
        &quot;title&quot;:&quot;Engines&quot;,
        &quot;current&quot;:false,},
      
                            {&quot;url&quot;:&quot;/about-blue&quot;,
        &quot;title&quot;:&quot;About Blue&quot;,
        &quot;current&quot;:false,},
      
                                    {&quot;url&quot;:&quot;/news&quot;,
        &quot;title&quot;:&quot;News&quot;,
        &quot;current&quot;:false,},
              {&quot;url&quot;:&quot;/news/gallery&quot;,
        &quot;title&quot;:&quot;Gallery&quot;,
        &quot;current&quot;:false,},
      
                            {&quot;url&quot;:&quot;/careers&quot;,
        &quot;title&quot;:&quot;Careers&quot;,
        &quot;current&quot;:false,},
      
                                {&quot;url&quot;:&quot;https://shop.blueorigin.com&quot;,
      &quot;title&quot;:&quot;Shop&quot;,
      &quot;current&quot;:false,},
      ]"
>
  <a
    slot="logo"
    class="TheNav__logo-link"
    href="../index"
  >
    <img
      class="TheNav__logo-image"
      src="/../site/themes/blueorigin/img/logo-blue-origin.svg"
      alt="Blue Origin"
    >
  </a>
  <ul
    slot="menu"
    class="TheNav__menu TheNav__menu_large"
  >
          
              <li class="TheNav__item TheNav__item-parent">
          <button class="TheNav__item-link">Vehicles & Engines</button>

          <ul class="TheNav__item-dropdown" aria-label="submenu">
                          <li class="TheNav__item-dropdown-item">
                <a class="TheNav__item-dropdown-item-link" href="../new-shepard">New Shepard</a>
              </li>
                          <li class="TheNav__item-dropdown-item">
                <a class="TheNav__item-dropdown-item-link" href="../new-glenn">New Glenn</a>
              </li>
                          <li class="TheNav__item-dropdown-item">
                <a class="TheNav__item-dropdown-item-link" href="../blue-moon/national-team">HLS National Team</a>
              </li>
                          <li class="TheNav__item-dropdown-item">
                <a class="TheNav__item-dropdown-item-link" href="../blue-moon">Blue Moon</a>
              </li>
                          <li class="TheNav__item-dropdown-item">
                <a class="TheNav__item-dropdown-item-link" href="../engines">Engines</a>
              </li>
            
          </ul>
        </li>
      
                                  <li class="TheNav__item">
            <a class="TheNav__item-link" href="../about-blue">
              About Blue
            </a>
          </li>
        
      
      
                
              <li class="TheNav__item TheNav__item-parent">
          <button class="TheNav__item-link">News</button>

          <ul class="TheNav__item-dropdown" aria-label="submenu">
                          <li class="TheNav__item-dropdown-item">
                <a class="TheNav__item-dropdown-item-link" href="../news">News</a>
              </li>
                          <li class="TheNav__item-dropdown-item">
                <a class="TheNav__item-dropdown-item-link" href="../news/gallery">Gallery</a>
              </li>
            
          </ul>
        </li>
      
                                  <li class="TheNav__item">
            <a class="TheNav__item-link" href="../careers">
              Careers
            </a>
          </li>
        
      
      
                
      
              <li class="TheNav__item">
          <a class="TheNav__item-link" href="https://shop.blueorigin.com">
            Shop
          </a>
        </li>
          
  </ul>
</nav>

      </header>
      <main id="main" class="main">
        
        <hero-position>
  <section class="HeroPost">
    <fade-in blur>
      <div class="Hero__imageVideoContainer">
                              <img
  
    src="/../assets/blueorigin_clubnews_wide_centered.jpg"
  
      class="Hero__image"
      style="object-position: 50% 43%"
>

          
                <div class="Hero__overlayGradient"></div>
      </div>
    </fade-in>
  </section>
</hero-position>

<section class="NewsEntry">
  <div class="NewsEntry__inner">
    <div class="NewsEntry__entry">
      <span class="NewsEntry__meta Kicker">
        <span class="NewsEntry__meta-collection">News</span><span class="NewsEntry__meta-date">Jul 14, 2021</span>
      </span>
      <h1 class="NewsEntry__title Heading__Story">
        Blue Origin's foundation, Club for the Future, selects 19 space-based charities to each receive a $1 million grant
      </h1>
      <div class="NewsEntry__entry-body bard">
                              <p>Today, Blue Origin’s foundation, <a href="https://www.clubforfuture.org/">Club for the Future</a>, announced 19 non-profit charitable organizations will each be offered a $1 million grant to inspire future generations to pursue careers in STEM and help invent the future of life in space. The funds are made possible by the recent auction for the first paid seat on Blue Origin’s New Shepard rocket.  </p>
                                                      <img
  
    src="/../assets/club_wide.jpg"
  
      style="object-position: 50% 50%"
>

            
                                        <p>Each of the organizations selected have demonstrated a commitment to promote the future of living and working in space to inspire the next generation to explore space careers. They enhance Club for the Future’s ability to reach students, teachers, and communities, and to engage them in the excitement and adventure of innovation and space exploration.    </p><p>“Our recent auction for the first seat on New Shepard resulted in a donation of $28 million to our non-profit foundation, Club for the Future,” said Bob Smith, Blue Origin CEO. “This donation is enabling Club for the Future to rapidly expand its reach by partnering with 19 organizations to develop and inspire the next generation of space professionals.  Our generation will build the road to space and these efforts will ensure the next generation is ready to go even further.”  </p><p>The 19 organizations include:  </p><ul><li><a href="https://urldefense.us/v3/__https:/astrafemina.org/__;!!OvyHrJTNo7faK-qlAog!e68MYi8bGeAeInpyBwMKEOe6wO9_RbbxsMhUnvYjiXEa7qyCwd9x-WcPLpnEL8c9iA$">AstraFemina</a> is a collective of prominent leaders, including astronauts, academic professionals, and industry innovators, who have made a significant difference in the world by choosing diverse careers in STEM fields. Its mission is simple but powerful – to serve as role models to reinforce the message to today’s girls and young women that anything is possible and help bridge the gap between believing and achieving.  </li><li>The <a href="https://urldefense.us/v3/__https:/www.aiaa.org/foundation__;!!OvyHrJTNo7faK-qlAog!dwDf2v06bwvKlcnupCVUY2UZDRYIxM05UpGAMw_OGdoN1bhN0f4BPfQE8bAb8rNk$">AIAA Foundation</a>, which is connected to the American Institute of Aeronautics and Astronautics (AIAA), inspires and supports the next generation of aerospace professionals. From classroom to career, the AIAA Foundation enables innovative K-12 and university programming, including STEM classroom grants, scholarships, conferences, and hands-on competitions.   </li><li>The <a href="https://urldefense.us/v3/__https:/www.astronautscholarship.org/__;!!OvyHrJTNo7faK-qlAog!czeHgjDVrblTOIjSLMxWuz1n0zFho8XEc-E5KtfXUXSrVW_hwK1qo7QMvd6jW9gS$">Astronaut Scholarship Foundation&nbsp;</a>(ASF) provides merit-based&nbsp;scholarships&nbsp;for college students majoring in STEM programs at more than 44 partner universities.&nbsp;Founded by the Mercury astronauts, ASF selects more than 50&nbsp;Astronaut Scholars&nbsp;each year.&nbsp;They also provide programs focused on career development skills and virtual family activities to inspire K-12 students to positively change and innovate our future.&nbsp;&nbsp;&nbsp;</li><li>The&nbsp;<a href="https://www.brookeowensfellowship.org/">Brooke Owens Fellowship</a>&nbsp;offers paid internships and mentorship for exceptional undergrad women and gender minorities in aerospace. Its spin-off, the&nbsp;<a href="https://www.pgsfellowship.org/">Patti Grace Smith Fellowship</a>, provides extraordinary Black students with their first work experience in the aerospace industry, personalized mentorship and a cohort of similarly driven and talented young Black people pursuing aerospace careers.&nbsp;</li><li><a href="https://urldefense.us/v3/__https:/challenger.org__;!!OvyHrJTNo7faK-qlAog!dwDf2v06bwvKlcnupCVUY2UZDRYIxM05UpGAMw_OGdoN1bhN0f4BPfQE8XjYtDrW$">Challenger Center</a>, created by the families of Space Shuttle Challenger STS-51L crew,&nbsp;serves more than 250,000 K-12 students each year with experiential, hands-on education programs.&nbsp;The 40 Challenger Learning Centers deliver in-classroom and virtual simulation-based programs to bring STEM subjects to life. Students role-play real world STEM careers and cultivate teamwork, problem-solving, and communication skills.&nbsp; &nbsp;</li><li><a href="https://urldefense.us/v3/__https:/www.higherorbits.org__;!!OvyHrJTNo7faK-qlAog!ffA-r4-ALqZcOxVxemmRkd-bqNeMWHKkX_0ZhF7Yd_uUj2U9gXOxHbhEazNIio1p$">Higher Orbits</a>&nbsp;delivers an experiential learning lab for secondary school students across the United States. It focuses on the multi-faceted worlds of space exploration, research and spaceflight in order to launch the next generation our world desires.&nbsp;The organization&nbsp;facilitates activities from the novice to advanced level,&nbsp;drawing from the Science Futures by Design curriculum at Higher Orbits,&nbsp;to promote STEAM and prepare students for academic and career success.&nbsp;&nbsp;</li><li><a href="https://urldefense.us/v3/__https:/www.iafastro.org/activities/next-generation/__;!!OvyHrJTNo7faK-qlAog!edTYZobOgcTFh1T_ESN_rLJzXclpCag3uV-LWx5HPO-gA59jmWdmpvg1bPMgnTXi$">International Astronautical Federation</a> (IAF)&nbsp;is the leading space advocacy body, including all leading space agencies, numerous companies, research institutions, universities, societies, associations, institutes and museums worldwide. It’s&nbsp;<a href="https://urldefense.us/v3/__https:/www.iafastro.org/activities/next-generation/next-generation/__;!!OvyHrJTNo7faK-qlAog!edTYZobOgcTFh1T_ESN_rLJzXclpCag3uV-LWx5HPO-gA59jmWdmpvg1bPz5oWOy$">Emerging Space Leaders Grant Program</a>&nbsp;(ESL), enables students and young professionals to participate in the International Astronautical Congress, the United Nations/IAF Workshop and Space Generations Congress.&nbsp;&nbsp;</li><li>The&nbsp;<a href="https://space.nss.org/">National Space Society&nbsp;(NSS)</a>&nbsp;is dedicated to the creation of a spacefaring civilization that provides a citizen’s voice on space exploration, development, and settlement. Its mission is to promote social, economic, technological, and political change in order to expand civilization beyond Earth, to settle space and to use the resulting resources to build a hopeful and prosperous future for humanity.&nbsp;&nbsp;&nbsp;&nbsp;</li><li><a href="https://www.sciartex.net/">SciArt&nbsp;Exchange</a>&nbsp;uses a science-integrated-with-art approach to help change the world through science and technology education, collaboration and innovation. It supports, prepares and convenes people of all ages, backgrounds and affiliations to discuss, and potentially solve, space, science, and technology challenges by offering multi-disciplinary art contests, events, training, consulting, and community services.&nbsp;&nbsp;</li><li><a href="https://www.spacecamp.com/">Space Camp</a>, located at the U.S. Space &amp; Rocket Center, provides a one-of-a-kind experience for campers of all ages&nbsp;from every state and more than 70 countries. Its curriculum teaches STEM principles, emphasizing leadership, teamwork, fun and creativity. Program instruction is aligned to national science and math standards and framed with an immersive experience amidst a backdrop of humankind’s greatest technological achievements in space hardware.&nbsp;</li><li><a href="https://urldefense.us/v3/__https:/www.spacecenter.org/__;!!OvyHrJTNo7faK-qlAog!dwDf2v06bwvKlcnupCVUY2UZDRYIxM05UpGAMw_OGdoN1bhN0f4BPfQE8dvP_mv8$">Space Center Houston</a>&nbsp;is dedicated to inspiring all generations through the wonders of space exploration. It is a leading science and space exploration learning center, the Official Visitor Center of NASA Johnson Space Center, a Smithsonian Affiliate and Certified Autism Center. Space Center Houston empowers teachers and students with access to immersive learning experiences where they solve real-world challenges of human space exploration.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</li><li>The&nbsp;<a href="https://www.spaceforartfoundation.org/">Space&nbsp;For&nbsp;Art Foundation</a>&nbsp;works with children in hospitals and refugee centers around the world on its mission to unite a planetary community of children through the wonder of space exploration and the healing power of art. Through large-scale&nbsp;space-themed art projects, the Foundation aims to highlight the connection between personal and planetary health and raise awareness of our role as crewmates here on Spaceship Earth.&nbsp;</li><li><a href="https://spaceforhumanity.org/">Space&nbsp;For&nbsp;Humanity</a>&nbsp;is building a foundation for an inclusive future in space by organizing the planet’s first Sponsored Citizen Astronaut Program, where leaders from any walk of life can apply for an opportunity to go to space. Through its citizen spaceflight program, leadership training, and collaborative efforts to educate the public, Space for Humanity is setting the stage to create a better world, both here on Earth and throughout the cosmos.&nbsp;</li><li><a href="https://spacegeneration.org/">Space Generation Advisory Council (SGAC)</a>,&nbsp;in support of the United Nations Program on Space&nbsp;Applications,&nbsp;is a global non-governmental organization and network which aims to focus on pragmatic space policy advice to policy makers based on the interests of students and young professionals interested in space from around the world. The SGAC network of members, volunteers and alumni has 16,000 members from more than 165 countries.&nbsp;</li><li><a href="https://urldefense.us/v3/__https:/seds.org/__;!!OvyHrJTNo7faK-qlAog!dwDf2v06bwvKlcnupCVUY2UZDRYIxM05UpGAMw_OGdoN1bhN0f4BPfQE8Q3_SPFd$">Students for the Exploration and Development of Space&nbsp;(SEDS)</a>&nbsp;is an international&nbsp;student-led&nbsp; organization&nbsp;whose purpose is to promote space exploration and development through educational and engineering projects. SEDS is fostering the development of future leaders and contributors in the expanding space industry through individual chapters, enabling students to be connected and create networks with each other.&nbsp;&nbsp;</li><li><a href="https://teachers-in-space.com/">Teachers in Space</a>&nbsp;is an&nbsp;organization which stimulates student interest in STEM&nbsp;by providing teachers with extraordinary space science&nbsp;experiences and industry connections. As a facilitator of personal and hands-on professional development workshops for STEM teachers, it sparks a transfer of passion that prepares and encourages students to pursue further education and careers in the emerging space industry.&nbsp;</li><li><a href="https://www.marssociety.org/">The Mars Society</a>&nbsp;is an international organization devoted to furthering the exploration and settlement of Mars by both public and private means. Its activities include broad public outreach to spread its vision, STEM programs, student engineering design and Mars rover competitions, conferences, publications, and scientific projects including Mars Analog Research Stations to learn how we might best live, work, and explore on the Red Planet.&nbsp;</li><li><a href="https://www.planetary.org/">The Planetary Society</a>&nbsp;has inspired millions of people to explore other worlds and seek other life. Led by CEO Bill Nye and powered by space enthusiasts around the globe, the Society works to advance space science and exploration through education, innovation, advocacy, and global collaboration. Its mission is to empower the world’s citizens to advance space science and exploration.&nbsp;</li><li><a href="https://newspace.spacefrontier.org/">The Space Frontier Foundation</a>&nbsp;is an organization comprised of a diverse, multinational array of space activists, scientists, engineers, media, political professionals, entrepreneurs, and passionate citizens focused on unleashing the power of free enterprise and leading a united humanity permanently into the Solar System. Through conferences, speakers, policy papers, awards and prizes,&nbsp;they are actively advancing the cause of “New Space.”&nbsp;&nbsp;</li></ul><p>Club for the Future&nbsp;will use the remaining funds from the auction to continue its work on its space-focused curriculum&nbsp;and&nbsp;<a href="https://www.clubforfuture.org/missions/">Postcards to Space</a> program.&nbsp;For more information about Club for the Future, visit&nbsp;<a href="https://www.clubforfuture.org/">ClubforFuture.org</a>.   </p><p>Blue Origin’s First Human Flight will take place on July 20. For more details about the mission and how to watch the launch live, follow&nbsp;<a href="https://www.twitter.com/blueorigin">@BlueOrigin&nbsp;</a>on Twitter or sign up for updates at&nbsp;<a href="https://www.blueorigin.com/">BlueOrigin.com</a>.&nbsp;&nbsp;&nbsp;</p><p>-Gradatim&nbsp;Ferociter&nbsp;</p>
                  
      </div>

            
      <div class="NewsEntry__social">
        <span class="NewsEntry__socialText">Share</span>
        <ul class="NewsEntry__socialList">
                      <li class="NewsEntry__socialItem">
              <a class="NewsEntry__socialLink" href="https://www.facebook.com/sharer/sharer.php?u=https://www.blueorigin.com/news-archive/club-for-the-future-selects-19-charities" target="_blank">
                <img class="NewsEntry__socialImage" src="/../icons/facebook.svg">
              </a>
            </li>
                      <li class="NewsEntry__socialItem">
              <a class="NewsEntry__socialLink" href="https://twitter.com/home?status=https://www.blueorigin.com/news-archive/club-for-the-future-selects-19-charities" target="_blank">
                <img class="NewsEntry__socialImage" src="/../icons/twitter.svg">
              </a>
            </li>
                      <li class="NewsEntry__socialItem">
              <a class="NewsEntry__socialLink" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.blueorigin.com/news-archive/club-for-the-future-selects-19-charities" target="_blank">
                <img class="NewsEntry__socialImage" src="/../icons/linkedin.svg">
              </a>
            </li>
                      <li class="NewsEntry__socialItem">
              <a class="NewsEntry__socialLink" href="https://www.reddit.com/submit?url=https://www.blueorigin.com/news-archive/club-for-the-future-selects-19-charities" target="_blank">
                <img class="NewsEntry__socialImage" src="/../icons/reddit.svg">
              </a>
            </li>
                      <li class="NewsEntry__socialItem">
              <a class="NewsEntry__socialLink" href="/cdn-cgi/l/email-protection#3a051c58555e4307524e4e4a490015154d4d4d1458564f5f5548535d53541459555715545f4d49175b485952534c5f1559564f58175c5548174e525f175c4f4e4f485f17495f565f594e49170b031759525b48534e535f49" target="_self">
                <img class="NewsEntry__socialImage" src="/../icons/email.svg">
              </a>
            </li>
          
        </ul>
      </div>
    </div>
  </div>
</section>

<section class="LatestNews ">
  <h2 class="Heading__NewsGrid">Latest Posts</h2>
  <div class="LatestNews__inner">
          <article class="NewsArticleThumbnail">
  <a
    class="NewsArticleThumbnail__card"
    href="open-letter-to-administrator-nelson"
  >
    <div class="NewsArticleThumbnail__date_container">
      <div class="PublishedDate">Jul 26, 2021</div>
    </div>
                  <img
  
    src="/../assets/moon.jpg"
  
      class="NewsArticleThumbnail__image"
      style="object-position: 50% 21%"
>

      
        <div class="NewsArticleThumbnail__meta Container__card">
      <div class="Kicker">Blog</div>
      <h4 class="Heading__Tertiary">Open Letter to Administrator Nelson</h4>
      <div class="Copy__Secondary Copy__SecondaryDark">
                  In an open letter to the NASA Administrator, Jeff Bezos offers to restore competition to the Human Landing System...
        
      </div>
    </div>
  </a>
</article>

          <article class="NewsArticleThumbnail">
  <a
    class="NewsArticleThumbnail__card"
    href="first-human-flight-updates"
  >
    <div class="NewsArticleThumbnail__date_container">
      <div class="PublishedDate">Jul 20, 2021</div>
    </div>
                  <img
  
    src="/../assets/blue-origin-first-human-flight-l0-crew-post-flight-press-conference.jpg"
  
      class="NewsArticleThumbnail__image"
      style="object-position: 50% 50%"
>
  <p class="image-caption">The First Human Flight crew at a post-flight press conference after a successful flight to space and back. (July 20, 2021)</p>

      
        <div class="NewsArticleThumbnail__meta Container__card">
      <div class="Kicker">News</div>
      <h4 class="Heading__Tertiary">Blue Origin safely launches four commercial astronauts to space and back</h4>
      <div class="Copy__Secondary Copy__SecondaryDark">
                  Blue Origin successfully completed&nbsp;New Shepard’s&nbsp;first human flight&nbsp;today with four private citizens...
        
      </div>
    </div>
  </a>
</article>

          <article class="NewsArticleThumbnail">
  <a
    class="NewsArticleThumbnail__card"
    href="first-customer-on-new-shepard"
  >
    <div class="NewsArticleThumbnail__date_container">
      <div class="PublishedDate">Jul 15, 2021</div>
    </div>
                  <img
  
    src="/../assets/blueorigin_ns15_crewcapsulewindow_v2-1623467353.jpg"
  
      class="NewsArticleThumbnail__image"
      style="object-position: 50% 50%"
>

      
        <div class="NewsArticleThumbnail__meta Container__card">
      <div class="Kicker">News</div>
      <h4 class="Heading__Tertiary">First Paying Customer on New Shepard Will Be the Youngest to Fly to Space</h4>
      <div class="Copy__Secondary Copy__SecondaryDark">
                  Today, Blue Origin announced Oliver Daemen will be the first paying customer to fly on board New Shepard, marking the...
        
      </div>
    </div>
  </a>
</article>

    
  </div>
      <div class="LatestNews__ctaContainer Container__Cta--large">
      <div class="LatestNews__ctaWrapper">
              <a
              class="Cta__Light"
                    href="../news"
                >
      See All Posts
      <base-stroke></base-stroke>
    </a>
  
  
  
  
  

      </div>
    </div>
  </section>


      </main>
      <footer id="footer" class="footer">
        <section class="BlockSocial__container">
  <span class="BlockSocial__socialTitle">Follow Blue Origin</span>
  <ul class="BlockSocial__socialProfilesList">
          <li class="BlockSocial__socialProfile">
        <a
          target="_blank"
          rel="noopener"
          href="https://twitter.com/blueorigin"
          aria-label="Twitter"
          class="BlockSocial__socialLink"
        >
          <img
            src="/../icons/twitter.svg"
            class="BlockSocial__socialImage"
            aria-hidden="true"
            alt=""
          >
        </a>
      </li>
          <li class="BlockSocial__socialProfile">
        <a
          target="_blank"
          rel="noopener"
          href="https://instagram.com/blueorigin/"
          aria-label="Instagram"
          class="BlockSocial__socialLink"
        >
          <img
            src="/../icons/instagram.svg"
            class="BlockSocial__socialImage"
            aria-hidden="true"
            alt=""
          >
        </a>
      </li>
          <li class="BlockSocial__socialProfile">
        <a
          target="_blank"
          rel="noopener"
          href="https://www.youtube.com/user/blueoriginchannel/"
          aria-label="Youtube"
          class="BlockSocial__socialLink"
        >
          <img
            src="/../icons/youtube.svg"
            class="BlockSocial__socialImage"
            aria-hidden="true"
            alt=""
          >
        </a>
      </li>
          <li class="BlockSocial__socialProfile">
        <a
          target="_blank"
          rel="noopener"
          href="https://www.linkedin.com/company/blue-origin"
          aria-label="LinkedIn"
          class="BlockSocial__socialLink"
        >
          <img
            src="/../icons/linkedin.svg"
            class="BlockSocial__socialImage"
            aria-hidden="true"
            alt=""
          >
        </a>
      </li>
    
  </ul>
</section>

<div class="footer__container">
  <div class="footer__wrapper">
    <div class="footer__legalContainer">
      <a class="footer__legalImageLink" href="../index">
        <img class="footer__legalImage" src="/../icons/featherfooter.svg">
      </a>
      <div class="footer__legalCopyContainer footer__large">
        <div class="footer__legalCopy"><p>© 2007 - 2021 Blue Origin, All Rights Reserved.
</p>
</div>
        <ul class="footer__legalLinksList">
                      <li class="footer__legalLinkElement">
                              <a class="footer__legalLink" href="../privacy-policy">Privacy Policy</a>
              
            </li>
                      <li class="footer__legalLinkElement">
                              <a class="footer__legalLink" href="../terms-of-use">Terms of Use</a>
              
            </li>
          
        </ul>
      </div>
    </div>
    <div class="footer__navigationContainer">
      <ul class="footer__navigationLinksList">
                  <li class="footer__navigationLinkElement">
                          <a class="footer__navigationLink" href="../careers">
                Careers
              </a>
            
          </li>
                  <li class="footer__navigationLinkElement">
                          <a class="footer__navigationLink" href="../news/gallery">
                Gallery
              </a>
            
          </li>
                  <li class="footer__navigationLinkElement">
                          <a class="footer__navigationLink" href="../new-shepard/reserve-a-seat">
                Become an Astronaut
              </a>
            
          </li>
                  <li class="footer__navigationLinkElement">
                          <a class="footer__navigationLink" href="club-for-the-future-selects-19-charities">
                Become a Supplier
              </a>
            
          </li>
                  <li class="footer__navigationLinkElement">
                          <a class="footer__navigationLink" href="../news/submit-a-media-inquiry">
                Media Inquiries
              </a>
            
          </li>
        
      </ul>
    </div>
    <div class="footer__emailSignupContainer">
      <div class="footer__emailSignupWrapper">
        <div class="footer__emailSignupCopy"><p>Sign up to receive updates on Blue Origin announcements, launches, and opportunities.
</p>
</div>
        <form action="https://blueorigin.us9.list-manage.com/subscribe/post?u=ca4c14684ac1af3f1219b4382&id=561fc27e50" method="post" name="mc-embedded-subscribe-form" target="_blank" class="footer__emailSignupFieldContainer">
          <div class="footer__emailSignupEmailContainer">
            <button type="submit" name="subscribe" class="footer__emailSignupSubmit">
              <svg viewBox="0 0 22 17" class="footer__emailSignupSubmitIcon">
                <use xlink:href='/site/themes/blueorigin/img/icon-arrow-submit.svg#icon'></use>
              </svg>
            </button>
            <input type="email" name="EMAIL" class="footer__emailSignupEmail" placeholder="Subscribe" aria-label="email" required>
            <label class="footer__emailSignupCheckboxContainer">
              <input type="checkbox" required class="footer__emailSignupCheckboxInput" name="footer__emailSignupCheckboxInput" aria-label="checkbox">
              <span class="footer__emailSignupCheckbox"></span>
              <span class="footer__emailSignupCheckboxLabel"><p>
	Please click to confirm your consent to receive our email updates in accordance with GDPR.
Note you have the right to access your data at any time by contacting us at 
	<a href="/cdn-cgi/l/email-protection#0e6a6f7a6f237e7c67786f6d774e6c627b6b617c67696760206d6163"><span class="__cf_email__" data-cfemail="95f1f4e1f4b8e5e7fce3f4f6ecd5f7f9e0f0fae7fcf2fcfbbbf6faf8">[email&#160;protected]</span></a>. You
can access our 
	<a href="https://www.blueorigin.com/privacy-policy">privacy policy here</a>.
</p>
</span>
            </label>
          </div>
          <div style="position: absolute; left: -5000px;" aria-hidden="true">
            <input type="text" name="b_02e25408d0fa4ab7bed8468c2_e66c7bbbc8" tabindex="-1" value="">
          </div>
        </form>
      </div>
    </div>
    <div class="footer__legalCopyContainer footer__small">
      <div class="footer__legalCopy"><p>© 2007 - 2021 Blue Origin, All Rights Reserved.
</p>
</div>
      <ul class="footer__legalLinksList">
                  <li class="footer__legalLinkElement">
                          <a class="footer__legalLink" href="../privacy-policy">Privacy Policy</a>
            
          </li>
                  <li class="footer__legalLinkElement">
                          <a class="footer__legalLink" href="../terms-of-use">Terms of Use</a>
            
          </li>
        
      </ul>
    </div>
  </div>
</div>

      </footer>
    </div>

    <!-- NOTE:  current_uri must be page uri-->
    
    <div class="overlay FlightToSpace" id="flightToSpaceOverlay">
    <div class="overlay-inner"><span class="overlay-close">Close</span>
        <div class="main-wrapper">
            <h2>Your Flight To Space & Back</h2>
                            <div class="step-wrapper">
                    <div class="step-image">
                                                    <img src="/../assets/StagesOfFlight_01-03.jpg" alt="T-35 Minutes">
                        
                    </div>
                    <div class="step-copy">
                        <p class="step-title">T-35 Minutes</p>
                        <p class="step-desc">Enter the capsule and buckle up for your flight.</p>
                    </div>
                </div>
                            <div class="step-wrapper">
                    <div class="step-image">
                                                    <img src="/../assets/StagesOfFlight_02-03.jpg" alt="T-0 Minutes">
                        
                    </div>
                    <div class="step-copy">
                        <p class="step-title">T-0 Minutes</p>
                        <p class="step-desc">Liftoff!</p>
                    </div>
                </div>
                            <div class="step-wrapper">
                    <div class="step-image">
                                                    <img src="/../assets/StagesOfFlight_03-03.jpg" alt="T+3 Minutes">
                        
                    </div>
                    <div class="step-copy">
                        <p class="step-title">T+3 Minutes</p>
                        <p class="step-desc">Weightlessness begins as the capsule separates from the booster.</p>
                    </div>
                </div>
                            <div class="step-wrapper">
                    <div class="step-image">
                                                    <img src="/../assets/StagesOfFlight_04-03.jpg" alt="T+3-5 Minutes">
                        
                    </div>
                    <div class="step-copy">
                        <p class="step-title">T+3-5 Minutes</p>
                        <p class="step-desc">Free float in the capsule for several minutes in zero-g, passing the Kármán Line and ascending above 100 kilometers.</p>
                    </div>
                </div>
                            <div class="step-wrapper">
                    <div class="step-image">
                                                    <img src="/../assets/StagesOfFlight_05-03.jpg" alt="T+5 Minutes">
                        
                    </div>
                    <div class="step-copy">
                        <p class="step-title">T+5 Minutes</p>
                        <p class="step-desc">Buckle back up for the capsules free-float descent back to Earth under parachutes.</p>
                    </div>
                </div>
                            <div class="step-wrapper">
                    <div class="step-image">
                                                    <img src="/../assets/StagesOfFlight_06-03.jpg" alt="T+7.5 Minutes">
                        
                    </div>
                    <div class="step-copy">
                        <p class="step-title">T+7.5 Minutes</p>
                        <p class="step-desc">Booster lands on the pad in West Texas.</p>
                    </div>
                </div>
                            <div class="step-wrapper">
                    <div class="step-image">
                                                    <img src="/../assets/StagesOfFlight_07-03.jpg" alt="T+11 Minutes">
                        
                    </div>
                    <div class="step-copy">
                        <p class="step-title">T+11 Minutes</p>
                        <p class="step-desc">Capsule touches down gently as a retro-thrust system creates a pillow of air for a soft landing.</p>
                    </div>
                </div>
                            <div class="step-wrapper">
                    <div class="step-image">
                                                    <img src="/../assets/StagesOfFlight_08-03.jpg" alt="T+21 Minutes">
                        
                    </div>
                    <div class="step-copy">
                        <p class="step-title">T+21 Minutes</p>
                        <p class="step-desc">The hatch opens as your guests and CrewMember 7 guides greet you for celebration.</p>
                    </div>
                </div>
            
        </div>
    </div>
</div>


          <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="/../site/themes/blueorigin/dist/js/chunk-vendors.js%3Fv=1626744488"></script>
      <script src="/../site/themes/blueorigin/dist/js/index.js%3Fv=1626744488"></script>
        <script async src="https://www.instagram.com/embed.js"></script>
    <script async src="/../site/themes/blueorigin/src/util/player.js"></script>
    <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns?id=GTM-TXB6TBD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
  </body>
</html>
